Paddle Planner.com - BWCA, Quetico, Sylvania, and other paddling places
Welcome Guest! To enable all features please Register.

Notification

Icon
Error

Post a reply
From:
Message:
Add Smiley

Loading...
Loading...


Maximum number of characters in each post is: 32767
Attach files to this post...
Security Image:
Enter The Letters From The Security Image:
  Preview Post Cancel

Last 10 Posts (In reverse order)
eagle98mn Posted: Monday, December 7, 2015 12:09:11 PM(UTC)
 

Once again, Ben gets the fastest-website-administrator award for his ridiculously fast response times on Paddle Planner! I mean seriously - FreeRangeZombie reports the issue at 11:22:04 AM. Ben responds with an acknowledgement 10 minutes later. 17 minutes (and 1 second!) after the issue is reported, it is resolved. I'm telling you, you're are setting expectations way too high again Ben!

FreeRangeZombie Posted: Friday, December 4, 2015 12:06:00 PM(UTC)
 
Great! Thanks for the quick fix
Ben Strege Posted: Friday, December 4, 2015 11:47:23 AM(UTC)
 

Correction - It should be working in Chrome and IE. Firefox is a completely different error. I'll have to try and figure that one out later.

Ben Strege Posted: Friday, December 4, 2015 11:39:05 AM(UTC)
 

Got it - it should work now. Thanks for pointing it out.

Ben Strege Posted: Friday, December 4, 2015 11:32:44 AM(UTC)
 

I see - it is the same for me. It probably has something to do with the update to the maps I had to make about a month ago. I'll work on it. In the meantime, you can write the trip report without selecting the lakes and add them in later.

FreeRangeZombie Posted: Friday, December 4, 2015 11:22:04 AM(UTC)
 

Trying to write my first trip report.  Using Chrome I am able to enter in overview Trip Info (title, EP, dates and basic description), but when I go to select lakes I zoom in but can't get the lakes to populate the list on the left via any amount of clicking that I've done so far.  Tried it in Firefox and the map doesn't even show.  Tried in IE and had same experience as Chrome.  Am I doing something completely wrong or am I missing the easy step to add lakes to the trip report list?


Powered by YAF.NET | YAF.NET © 2003-2022, Yet Another Forum.NET
This page was generated in 0.080 seconds.