Welcome Guest! To enable all features please Register.

Notification

Icon
Error

New Topic Post Reply
Options
Go to last post Go to first unread
TuscaroraBorealis  
#1 Posted : Thursday, June 22, 2017 9:52:42 AM(UTC)
Retweet Quote


Thanks: 6 times
Was thanked: 21 time(s) in 16 post(s)

Currently I've begun putting a trip report together and am having issues with getting photos to load properly.  Not sure why, but the 'tall' orientated photos load sideways.  Other photos & videos have loaded properly.

The problem photos are properly orientated before I load them to the Paddle Planner site.  

for reference; check out the report "beaches, flowers and storms"

Thanks in advance for any assistance you can provide. 

Sponsor
Ben Strege  
#2 Posted : Friday, June 23, 2017 3:25:35 PM(UTC)
Retweet Quote


Thanks: 63 times
Was thanked: 118 time(s) in 106 post(s)

Originally Posted by: TuscaroraBorealis Go to Quoted Post

Currently I've begun putting a trip report together and am having issues with getting photos to load properly.  Not sure why, but the 'tall' orientated photos load sideways.  Other photos & videos have loaded properly.

The problem photos are properly orientated before I load them to the Paddle Planner site.  

for reference; check out the report "beaches, flowers and storms"

Thanks in advance for any assistance you can provide. 

Thanks for letting me know. I'm not sure what is going on since it used to work. I'll look into it. Might be late next week, though, since I'm going to the BWCA next week.

TuscaroraBorealis  
#3 Posted : Tuesday, June 27, 2017 8:12:07 PM(UTC)
Retweet Quote


Thanks: 6 times
Was thanked: 21 time(s) in 16 post(s)
I got it figured out. I used a different laptop than usual. Apparently for some reason this caused the problem. Used my old laptop and it loaded the pictures properly.
Ben Strege  
#4 Posted : Thursday, June 29, 2017 8:46:24 AM(UTC)
Retweet Quote


Thanks: 63 times
Was thanked: 118 time(s) in 106 post(s)

Glad it worked on your laptop, but now I'll have to figure out why it doesn't work on some - for example, my computer...

TuscaroraBorealis  
#5 Posted : Thursday, June 29, 2017 9:08:39 AM(UTC)
Retweet Quote


Thanks: 6 times
Was thanked: 21 time(s) in 16 post(s)

Keep me/us posted as to what you find.  We poked around a bit but, couldn't explain why this happens on the newer laptop.  But, then again, I'm not much of a computer fixer guy. 

TuscaroraBorealis  
#6 Posted : Tuesday, July 25, 2017 9:58:23 AM(UTC)
Retweet Quote


Thanks: 6 times
Was thanked: 21 time(s) in 16 post(s)
This also happened when I tried loading tall photos on bwca.com as well. So it's not just a Paddle Planner issue.
Ben Strege  
#7 Posted : Wednesday, July 26, 2017 12:39:36 PM(UTC)
Retweet Quote


Thanks: 63 times
Was thanked: 118 time(s) in 106 post(s)

Originally Posted by: TuscaroraBorealis Go to Quoted Post
This also happened when I tried loading tall photos on bwca.com as well. So it's not just a Paddle Planner issue.

That's interesting. So it must be a combination of browser/operating system. I'll take a look into it when I get some time. Knowing these little tidbits helps.

Gavia  
#8 Posted : Thursday, July 27, 2017 11:54:34 PM(UTC)
Retweet Quote


Thanks: 6 times
Was thanked: 28 time(s) in 22 post(s)
I've found that if I rotate a picture in the Windows media program it doesn't always stay rotated. When I rotate it in Photoshop it stays put. I wonder if this sort of thing might be contributing to the problem.
Quick Reply Show Quick Reply
Users browsing this topic
New Topic Post Reply
Forum Jump  
You can post new topics in this forum.
You can reply to topics in this forum.
You can delete your posts in this forum.
You can edit your posts in this forum.
You cannot create polls in this forum.
You can vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2021, Yet Another Forum.NET
This page was generated in 0.383 seconds.