Welcome Guest! To enable all features please Register.

Notification

Icon
Error

New Topic Post Reply
Options
Go to last post Go to first unread
eagle98mn  
#1 Posted : Thursday, December 8, 2016 4:00:24 PM(UTC)
Retweet Quote


Thanks: 23 times
Was thanked: 13 time(s) in 12 post(s)

My work recently gave me a new computer, and I am finding that I have all sorts of never-before-seen issues when using Paddle Planner on it. Examples include:

  • Larger Campsite Icons on Map - when zoomed to the same level on my old computer and the new one, the campsite dots are much larger on the new computer. Almost excessively, and they are a bit blurry as if they are zoomed in too far. This issue is in Chrome and Firefox, but not Edge
  • Error when attempting to post a forum message that I have already typed up (In Chrome and Edge, untested in Firefox). (I'm using my old computer right now)
    • We're sorry, there was an error loading the page. Please try loading it again. If that does not work, please contact us and explain your problem.
  • Error when attempting to delete existing saved routes under My Account (In Chrome, Edge, and Firefox)
    • We're sorry, there was an error loading the page. Please try loading it again. If that does not work, please contact us and explain your problem.
  • In Edge, hitting enter while typing a forum message brings the cursor to the first spot in the top left of the window rather than adding a new line.

As you can see, it is all just a bit weird and random and I am having a hard time figuring it out since I encounter different issues in different browsers. But no browser seems to be error free. The new computer is running Windows 10, 64 bit. My old is on Windows 7, 64 bit.

Any thoughts?

Sponsor
Ben Strege  
#2 Posted : Thursday, December 8, 2016 10:50:49 PM(UTC)
Retweet Quote


Thanks: 63 times
Was thanked: 118 time(s) in 106 post(s)

Is it a touch screen? That would cause the icons to be larger. I might be able to switch how that works.

I am running Windows 10 64-bit and haven't had those problems. I wonder if that would have anything to do with a touch screen. The other reason I can think of is that I haven't moved the forum database over to the new server, so there might be some issues until I do. When did you get the errors? I might be able to track down the exact error if I know the time.

Ben Strege  
#3 Posted : Friday, December 9, 2016 12:24:56 AM(UTC)
Retweet Quote


Thanks: 63 times
Was thanked: 118 time(s) in 106 post(s)

Well, I spent some time trying to track down the errors with no luck. I found the errors, just not the reason they happened. I tested deleting routes on my browser, and it worked. Could you try it again to see if you get the same error?

The large icons are by design on a touch screen. I have a much better way of doing it now, so I'll work on switching it.

eagle98mn  
#4 Posted : Friday, December 9, 2016 10:28:09 AM(UTC)
Retweet Quote


Thanks: 23 times
Was thanked: 13 time(s) in 12 post(s)

​Thanks for looking into all of this Ben.

  • Large Icons - your explanation makes sense. The new computer is a Lenovo Yoga 2 in 1, so yes it has the touch screen.
  • The errors are persisting today when I attempt to delete a saved route or post/preview a forum message on the new computer, though it works fine on the older computer I am writing from right now.

Ben Strege  
#5 Posted : Friday, December 9, 2016 10:50:36 AM(UTC)
Retweet Quote


Thanks: 63 times
Was thanked: 118 time(s) in 106 post(s)

I'll keep working on it. I still can't find the detail on the errors (normally it is emailed to me - for some reason it is not being emailed). To track it down, I may need to ask for your help. I'll email you details if you're willing.

eagle98mn  
#6 Posted : Friday, December 9, 2016 4:22:00 PM(UTC)
Retweet Quote


Thanks: 23 times
Was thanked: 13 time(s) in 12 post(s)

I'm definitely willing. I would love to have it working on the new computer for all those cold nights ahead when I am dreaming of next Summer's adventures!

Ben Strege  
#7 Posted : Sunday, December 11, 2016 10:24:14 PM(UTC)
Retweet Quote


Thanks: 63 times
Was thanked: 118 time(s) in 106 post(s)

All right - I'll email you some details, and hopefully we can get together to figure out what is going on.

Quick Reply Show Quick Reply
Users browsing this topic
New Topic Post Reply
Forum Jump  
You can post new topics in this forum.
You can reply to topics in this forum.
You can delete your posts in this forum.
You can edit your posts in this forum.
You cannot create polls in this forum.
You can vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2021, Yet Another Forum.NET
This page was generated in 0.289 seconds.